Ad Block Plus not working on cwtv.com

Posting here is no longer possible, please use the forum of a filter list project, such as EasyList
s|ck
Posts: 1
Joined: Thu Apr 23, 2015 12:17 pm

Re: Ad Block Plus not working on cwtv.com

Post by s|ck »

Bump, Adblock not working anymore on cwtv
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

always post also an example link for testing and explain what means "does not work" (Detecting message, blank screen)
ZeroCool
Posts: 8
Joined: Thu Apr 23, 2015 3:21 pm

Re: Ad Block Plus not working on cwtv.com

Post by ZeroCool »

It shows up with 'Oops, you have an adblocker enabled' again.

http://www.cwtv.com/shows/arrow/the-fal ... 17c6c946fd

Just on the episodes of Arrow though, nothing else.
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

test these

Code: Select all

@@||cwtv.com^$elemhide
@@|http://$image,domain=cwtv.com
ZeroCool
Posts: 8
Joined: Thu Apr 23, 2015 3:21 pm

Re: Ad Block Plus not working on cwtv.com

Post by ZeroCool »

Worked like a charm, do you have any guides on how to make those yourself so I don't have to keep bugging you whenever CWTV wises up?
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

-no, no guide ... only examine the web requests (use firefox with the list of blockable items, for chrome will be available similar feature in the next months I hope), source code ...
-try to understand similar cases from the questions and answers other users post on forum.
Hermione
Posts: 2
Joined: Fri Apr 24, 2015 12:47 pm

Re: Ad Block Plus not working on cwtv.com

Post by Hermione »

i had the same error yesterday (just for the arrow videos)
mapx wrote:test these

Code: Select all

@@||cwtv.com^$elemhide
@@|http://$image,domain=cwtv.com
didn't work for me

today i have the error for all series on cwtv, for example: http://www.cwtv.com/shows/the-vampire-d ... 009bcc4e4d
"Oops, you have ad blocker enabled! To watch this episode, please disable it and refresh the page."
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

abp version ?
filter lists ?
browser version ?
remove / disable all other custom filters for cwtv and test again
disable all other addons and test again.
Hermione
Posts: 2
Joined: Fri Apr 24, 2015 12:47 pm

Re: Ad Block Plus not working on cwtv.com

Post by Hermione »

adp 2.6.9
filter list cleaned
firefox 37.0.2
disabled all other addons except adp --> same error
disabled all addons including adp --> video starts

edit: well, now the video starts sometimes and sometimes i got the error with ALL addons disabled (including adp) :S (after a few firefox restarts)
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

"filter list cleaned" ? ==> keep at least easylist and the custom filters I posted above
mmLV702
Posts: 3
Joined: Wed Apr 15, 2015 3:25 am

Re: Ad Block Plus not working on cwtv.com

Post by mmLV702 »

mapx wrote:try this 1

Code: Select all

@@||amazonaws.com/betrad.js$domain=cwtv.com

May-1-2015. Its happening again on cwtvcom. "Oops, you have ad blocker enabled! To watch this episode, please disable it and refresh the page." Any suggestions from the master?
marshh
Posts: 1
Joined: Sun May 03, 2015 7:20 pm

Re: Ad Block Plus not working on cwtv.com

Post by marshh »

i tried that one this morning and it didnt work.
ZeroCool
Posts: 8
Joined: Thu Apr 23, 2015 3:21 pm

Re: Ad Block Plus not working on cwtv.com

Post by ZeroCool »

I too, tried that one. As well as the

@@||cwtv.com^$elemhide
@@||http://$image,domain=cwtv.com

But they don't work anymore. It just shows up with the "Oops" message for every video.
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: Ad Block Plus not working on cwtv.com

Post by mapx »

Try disabling / removing all custom filters for cwtv and try again (after updating easylist).

Still happens ==> provide example link videos and indicate when do you get the message (immediately, after the first ad ...)
ZeroCool
Posts: 8
Joined: Thu Apr 23, 2015 3:21 pm

Re: Ad Block Plus not working on cwtv.com

Post by ZeroCool »

http://www.cwtv.com/shows/arrow/al-sah- ... 2ae121b699

Is not unblocked with the following filters

@@||amazonaws.com/betrad.js$domain=cwtv.com
@@||cwtv.com^$elemhide
@@|http://$image,domain=cwtv.com

EasyList (recommended) updated 23 seconds ago

Same filters, not working still.

The blocking 'oops, you have an adblocker enabled' message pops up immediately.

Removed all custom filters, updated easylist, tried. Not working

Still has the same message as soon as the page loads.
Locked