Page 1 of 1

Youtube Issue

Posted: Mon Mar 11, 2024 8:31 pm
by xJohnWickx
Heyya.

So ABP is not seeming to have any effect on the main overlay ads that appear both at the start of a video, and occasionally throughout the videos for longer form media. Not sure if this is a me issue or if this is a known issue. I just started using Mac recently, and I have long been an avid fan of ABP; probably have over 50 fellow ad-haters I have brought to join the community. Why? Well, simply because it has saved me weeks of nonsensical, useless brainwashing, algorithm exploitative annoying ads (probably-literally weeks of time...). So I am not complaining, just want to make aware if the team is not already, or to find out if I am just affected as an outlier?

- ABP is definitely enabled.
- "Allow non-intrusive ads" is disabled.
- Lang is set to English.
- I am super sad.
- Mac on latest OS.
- These ads may be the death of me.
- ABP WAS out of date, and having the issue, but continued even after updating to newest version today (March 11, 2024).

Please let me know any way I may be able to assist. I am a c++ developer/reverse engineer primarily, but am full stack.

Thanks,
Mr. Wick

Image

Re: Youtube Issue

Posted: Sun Mar 31, 2024 1:53 pm
by bpsitrep
I've been experiencing the very same issues with YouTube and Ads. This started about two weeks ago when Google updated their 'page'. I've gone to war over this on 'X' with both YouTube and Google. The ads are way too long almost informercial long and I don't know how to get rid of them. I read somewhere that Google/YouTube did something to 'block' AdBlock. So I quit using YouTube until I can get this resolved.
I'm using a iMac desktop with Sonoma OS where I get all the ads mostly. My wife has an older iMac and doesn't seem to have any problems. My iPhone is hit/miss. I have AdBlock Plus and there is not a direct access to 'AdBlock' to address this issue. I might need to find a new Ad blocker??