[change port 80 to 8080] Android MMS don't work

Everything about using the stand-alone Adblock Plus app on Android
Canadian Dude

Re: Android MMS don't work when ABP is active

Post by Canadian Dude »

I had the same problem, couldn't figure out the cause for the longest time! I was flashing different roms and realized mms would work until I installed ABP. I can confirm that changing the MMS port to 8080 works, I am on the rogers network. Thanks for the tip!
nerdwaller

Re: Android MMS don't work when ABP is active

Post by nerdwaller »

Confirmed on Verizon MotoX (Rooted). Discovered this after checking if I could send in Safe Mode and digging down from there. Uninstalled ABP and it works fine.
tggrng123
Posts: 3
Joined: Wed Aug 14, 2013 12:58 am

Re: Android MMS don't work when ABP is active

Post by tggrng123 »

Is there any fix to this yet?!
gitman
Posts: 3
Joined: Mon Sep 16, 2013 8:52 pm

Re: Android MMS don't work when ABP is active

Post by gitman »

yea, don't run adb lock when you MMS ;-)
tggrng123
Posts: 3
Joined: Wed Aug 14, 2013 12:58 am

Re: Android MMS don't work when ABP is active

Post by tggrng123 »

gitman wrote:yea, don't run adb lock when you MMS ;-)
That's not a fix; it's a solution that should be a last resort. Besides, simply telling it to stop blocking (even rebooting afterwards) does not work.
risingevil

Re: Android MMS don't work when ABP is active

Post by risingevil »

Looks like this is a long standing issue with no solutions in sight.
ogboot
Posts: 1
Joined: Thu Nov 28, 2013 5:07 pm

Re: Android MMS don't work when ABP is active

Post by ogboot »

This is a deal killer for me. I love ABP but it's been a waste of storage space on my phone since I discovered it was blocking MMS. I keep coming back every few days to see if it's resolved by there's no mention.
gitman
Posts: 3
Joined: Mon Sep 16, 2013 8:52 pm

Re: Android MMS don't work when ABP is active

Post by gitman »

what's more troubling is not so much the lack of a solution, but an apparent lack of interest from the developers in even troubleshooting the issue with the very folks reporting the problem.
prl77
Posts: 1
Joined: Sat Nov 30, 2013 8:59 pm

Re: Android MMS don't work when ABP is active

Post by prl77 »

Yes, exactly. Well, I'm happy to say this is no longer a problem for me as of yesterday since I moved to AdAway. Works actually better than ABP and without the crippling side effects.
Still using ABP on the desktop where it shines and I've donated to the project twice already, but the Android solution sucks.
theclash150

Re: Android MMS don't work when ABP is active

Post by theclash150 »

Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!
Bifur

Re: [change port 80 to 8080] Android MMS don't work

Post by Bifur »

Confirmed on my rooted S3 as well. Uninstalled abp until issue resolved.
User avatar
mapx
Posts: 21942
Joined: Thu Jan 06, 2011 2:01 pm

Re: [change port 80 to 8080] Android MMS don't work

Post by mapx »

Bifur wrote:Confirmed on my rooted S3 as well. Uninstalled abp until issue resolved.
confirm what ? did you change from 80 to 8080 ?
Omega

Re: [change port 80 to 8080] Android MMS don't work

Post by Omega »

Cannot change from 80 to 8080 on Rogers. I cannot send MMS. Out with this app.
madLyfe
Posts: 1
Joined: Fri Feb 07, 2014 4:08 am

Re: Android MMS don't work when ABP is active

Post by madLyfe »

theclash150 wrote:Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!
i have the same setup, nexus 5 on att and i changed the MMS apn setting to 8080 and everything works again..
hawaiiguy

Re: [change port 80 to 8080] Android MMS don't work

Post by hawaiiguy »

I've been struggling with this matter for months since I got an s4 and changed to tmo. MMS would sit in sending mode until turning WiFi off. Finally I started reflashing my roms and carefully installing my apps to find the culprit and it was abp. I'm now looking for the best alternative to abp.
Post Reply